Новый патч GTA 5 / Rage MP не работает / 1.52

Lev Angel

Developer
Команда форума
UPDATE: Обновление для Rage MP уже также доступно.

Сегодня в обед Rockstar выпустили какой-то новый патч для GTA 5. Пока информации об обнове нет, но как обычно новая версия ломает совместимость с rage:mp. Похоже что ошибки "error your game version is not supported by RAGE Multiplayer" будут возникать при выходе любого нового патча для GTA V.

Сейчас при попытке зайти на любой сервер выскакивает такая ошибка.

1612958849836.png

Rage просит обновить игру до версии 1.52 (15 Dec 2020). Но эта версия и так уже у всех давно стоит. Похоже что клиент просто не знает еще о новом патче и не узнает новую версию игры.

Разработчики уже в курсе и работаю над исправлением ситуации и фиксом совместимости. Нам остается только ждать. Обычно обновления появляются довольно быстро - в течении нескольких часов. Так что, если вы столкнулись в этой проблемой, то просто попробуйте позже.

Что-то переустанавливать, скачивать и т. п. не нужно. После выхода обновления ваш клиент Rage MP самостоятельно обновится при запуске и все будет работать как прежде.
 
Последнее редактирование:

Lev Angel

Developer
Команда форума
Сейчас GTA 5 обновилось до версии 2215. Онлайн 1.53

1612961008024.png


Для Rage MP обновление еще не вышло.
В официальном дискорде RageMP уже начали банить людей которые спрашивают об этой ошибке 😁 Народ еще не привык к таким обновам.
 

Lev Angel

Developer
Команда форума
Появилось обновление для RAGE MP!

Сегодняшнее обновление Grand Theft Auto V 1.53 Misc Update теперь поддерживается для обеих версий в основной ветке программы обновления. Если что, удалите моды GTA (для совместимости с 1.53 могут потребоваться их собственные обновления) и запустите проверку локального кеша (вам может потребоваться удалить GTA5.exe в папке GTA, чтобы выполнить обновление).

Официальные примечания к патчу 1.53 еще не опубликованы, но похоже, что это обновление касается только улучшений острова Cayo Perico.
 
Яндекс.Метрика
Верх